Folkraceshop - Billiga delar till din folkracebil  

Författare Ämne: B230 tändning/soppa problem (LÖST)  (läst 652 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad isakhubin1

  • Enkel förgasare
  • *
  • Antal inlägg: 5
    • Visa profil
B230 tändning/soppa problem (LÖST)
« skrivet: augusti 17, 2017, 09:28:18 AM »
Direkt erkänner jag att jag som båtägare behöver er folkracemänniskors kunskaper- och önskar att jag hade dem själv.

Motor B230 block, dubbla Solex förgasare. (marin motor AQ145B)

Historik och problem:

1. jag bytte till brytarlös tändning + högeffektspole, (det sitter en fördelare framtill utan vaccum på denna motor) tomgången ökade från 800 till 1200 pga tändläge (?) - gick inte att sänka tändning lägre än 15-20 vid tomgång ungefär.

2. När jag bytte topppackning och hade av remmen backade jag hjulet som snurrar fördelaren något - nu gick det att ställa tändningen som man vill (ner till noll och upp till högt på tomgång)

3. Tomgång är viktigt på båt då det blir problem att köra riktigt långsamt eller få i "växel"

Problem:

Jag får inte motorn att gå bra på den tändning som ger den tomgång jag vill ha (inte pillat på förgasarna och det funkade bra innan brytarlös tändning)

Vid vissa lägen på tändning "blurrar/hackar/dör (spikar?)" motorn vid hård belastning acceleration, - ej smygacceleration.

Med klena stift 0.75 gnistgap går det att ställa tändningen så lågt att tomgång blir 8-900 och inget blurr/hack uppstår vid gaspådrag: men då blir det KLENARE effekt/vrid/acceleration.

Vid vassare stift 1.1 gnistgap (samma värmetal) går det att få riktigt bra effekt och vrid, dock med för hög tomgång och något litet blurr hack på låga varv vid pådrag/full gas innan det kommer igång och varvar rätt.


Ska jag nu antingen:
Köra med de klena stiften som inte hackar och går ok på låg tändning ELLER ska jag köra vassa stift, finlira hög tändning tills den går utan hack och sedan sänka tomgång på förgasarna istället?


« Senast ändrad: augusti 26, 2017, 19:07:18 PM av isakhubin1 »

Utloggad isakhubin1

  • Enkel förgasare
  • *
  • Antal inlägg: 5
    • Visa profil
SV: B230 tändning/soppa problem
« Svar #1 skrivet: augusti 18, 2017, 09:30:43 AM »
Jag pillade igår.

Sänkte till något lägre tändning som ger ca 1000 varv i tomgång.

- minimalt blurr/dör vid ca 2000 varv och fullt pådrag men det hoppar förbi det och går sedan bra upp till toppvarv.

efter en timmes körning går det tillbaka till skitläget : Hackar/dör rejält får inte upp den över 2500 varv alls även med smygacceleration och tomgången har ökat igen till ca 1100. Fan vad trött jag blir.

Är det stiften som slocknar när de blivit för varma? Är det nått skit i förgasare/bensinen som kommer fram? Kan tändläget ändra sig själv? är det dåliga tändkablar/ fördelarlock? blir tokig.e

Utloggad Kulan

  • Enkel förgasare
  • *
  • Antal inlägg: 30
    • Visa profil
SV: B230 tändning/soppa problem
« Svar #2 skrivet: augusti 19, 2017, 09:14:07 AM »
Bytte du även spole från där du tog fördelaren?? Det är särskilda tändspolar till varje fördelare,

Enkelt förklarat är att brytarspetständning har en  spole, brytarlöst har en spole, osv osv, men det är även olika inom dessa olika grupper för fördelarna jobbar på olika sätt.

Men skulle säga, enklast är att kasta gammskiten och sätta dit en 123 ignition med en spole ÅF rekomenderar, det är en hel jungel att reda ut vad som passar vars och ihop med vad. Går säkert googla fram vad din fördelare vill ha men jag sket i det och köpte en 123 till min brukis. funkat felfritt i 8k mil hittills.

Mvh Kulan

Utloggad Kulan

  • Enkel förgasare
  • *
  • Antal inlägg: 30
    • Visa profil
SV: B230 tändning/soppa problem
« Svar #3 skrivet: augusti 19, 2017, 09:17:03 AM »
Sen är det ett fordon man har kvar (till skillnad från fr bilar) när man åk med förgasare, det är aldrig dumt med bredbandslambda, den mätar bränsleblandningen, man vill ju sikta på typ 14.7,

Ta en som har sensor 4.2 den är tydligen bättre livslängd än 4.9 👍 Har en sån i samma brukis, man får bra överblick över hur motorn går då :-)

Utloggad sleepy_

  • Weber 55
  • ****
  • Antal inlägg: 432
  • Team byaracing
    • Visa profil
SV: B230 tändning/soppa problem
« Svar #4 skrivet: augusti 19, 2017, 20:34:28 PM »
Om problemet uppkom vid byte av tändsystem kan du nog utesluta bränsle problem
Om båten inte stått över en vinter eller så och ej startats fören efter bytet (avdunstad bensin kan lämna kvar erga/smuts)
Orkar den inte tända med 1mm gnistgap så är något dåligt
Ny rotor fördelar lock och tändkablar är en billig investering och utesluter många fel.
Är det samma som innan eller kan tex rotor bytts med fördelaren men inte fördelar locket?
Kan va skillnad där på måtten mellan org och eftermarknads.
Annars kan det som kulan är inne på vara fel tändspole om den går sämre efter ett tag.
Är högeffektspolen nått biltema skrot eller någon märkesgrej?
Vissa spolar måste köras med förkopplingsmotstånd (gäller iaf brytartändning) annars går dom varma och tappar kapasitet ev går sönder.
Vilket tändsystem är det? 240glt  740 med b230A eller något annat?

Lamda 1 (afr 14,7-1) siktar man på för bäst avgasrening något snålare för ekonomi och rätt mycket fetare för effekt 0,84-0,87 (afr 12,4-12,8) brukar sugmotorer gilla men sällan man får det över hela kurvan med förgasare
« Senast ändrad: augusti 19, 2017, 20:38:16 PM av sleepy_ »

Utloggad isakhubin1

  • Enkel förgasare
  • *
  • Antal inlägg: 5
    • Visa profil
SV: B230 tändning/soppa problem
« Svar #5 skrivet: augusti 21, 2017, 12:07:46 PM »
Om problemet uppkom vid byte av tändsystem kan du nog utesluta bränsle problem
Om båten inte stått över en vinter eller så och ej startats fören efter bytet (avdunstad bensin kan lämna kvar erga/smuts)
Orkar den inte tända med 1mm gnistgap så är något dåligt
Ny rotor fördelar lock och tändkablar är en billig investering och utesluter många fel.
Är det samma som innan eller kan tex rotor bytts med fördelaren men inte fördelar locket?
Kan va skillnad där på måtten mellan org och eftermarknads.
Annars kan det som kulan är inne på vara fel tändspole om den går sämre efter ett tag.
Är högeffektspolen nått biltema skrot eller någon märkesgrej?
Vissa spolar måste köras med förkopplingsmotstånd (gäller iaf brytartändning) annars går dom varma och tappar kapasitet ev går sönder.
Vilket tändsystem är det? 240glt  740 med b230A eller något annat?

Lamda 1 (afr 14,7-1) siktar man på för bäst avgasrening något snålare för ekonomi och rätt mycket fetare för effekt 0,84-0,87 (afr 12,4-12,8) brukar sugmotorer gilla men sällan man får det över hela kurvan med förgasare

Tack alla svarare,

Vi är något på spåren!

1. Tändningsgrunkan är kinesisk kopia på ignitor/123 anpassat för boshfördelare -  jag tror faktiskt trots fabrikatbristen att den inte bör reagera så att den börjar fela först vid värme belastning och en timmes tid -  så den utesluter vi för en stund.

Spole:
Jag har bytt Bosh orginalspolen till Biltema blå högeffektspole = samma fel uppstår med båda spolar efter samma tid ungefär.
- ska jag testa en "torr spole" 36 000 volt?

Rotor/Lock:
JA! jag bytte rotor men inte lock då den gamla rotorn såg sliten ut.
- Byta lock.

Tändkablar : gamla
-byta kablar.


Lambda: Går inte, det är vatten som forsar i avgaslimpan så man kan inte ha lambda där.

Återkommer.




Utloggad isakhubin1

  • Enkel förgasare
  • *
  • Antal inlägg: 5
    • Visa profil
SV: B230 tändning/soppa problem
« Svar #6 skrivet: augusti 23, 2017, 11:02:46 AM »
Spänningen stiger  - hoppas jag :)

Igår bytte jag:

1. Spole till torrspole högeffekt - de gamla är oljekydla och satt liggande mot blocket så det kan ha varit anledningen till att det börjar bli kass tändning efter ett tag (obs har bara skett med brytarlöst utan kondensator - med brytare och kondensator hackade det aldrig.

2. Fördelarlock

3. Rotor ! Den jag hade bytt till från biltema hade kortare kontaktyta än "orginal".

3. tändkablar


Det startade och när jag ställt tändningen till kring 36-38 vid fullt utslag gick den ok. Ska provköra ikväll eller annan kväll snart och be till den allsmäktige att jag fått bort hacken som kommer efter en stund....

Utloggad isakhubin1

  • Enkel förgasare
  • *
  • Antal inlägg: 5
    • Visa profil
SV: B230 tändning/soppa problem (LÖST)
« Svar #7 skrivet: augusti 26, 2017, 19:08:33 PM »
Idag kört 4 timmar utan tillstymmelse till hack. Tror nog det kan varit biltema rotor som hade fel dimension på bläcket den var smalare än "original"

Tack!

Utloggad sleepy_

  • Weber 55
  • ****
  • Antal inlägg: 432
  • Team byaracing
    • Visa profil
SV: B230 tändning/soppa problem (LÖST)
« Svar #8 skrivet: augusti 29, 2017, 11:17:02 AM »
Vad bra att det löste sig rotor i kombination med att spolen ger sämre gnista när den blivit varm är en trolig felorsak.