Folkraceshop - Billiga delar till din folkracebil  

Författare Ämne: Orkeslös på höga varv  (läst 1754 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad Stefanjämjö

  • Enkel förgasare
  • *
  • Antal inlägg: 6
    • Visa profil
Orkeslös på höga varv
« skrivet: juli 09, 2015, 20:22:06 PM »
Tjena
Har lite problem med att få bilen att gå ordentligt på fullgas.
Bilen ifråga är en volvo 740 med B230f med dubbla Stromberg 175 förgasare.
K-kam och 530 topp planad 3 millimeter sitter på den, tändning original styrbox och hallgivare i fördelaren. Jag har ställt upp tändningen några grader genom att jorda dom där stiften i boxen ;D

Nu till problemet
 Torrgasar man med växel ur så varvar den lätt upp till varvstoppet, men ute på banan så vill den inte gå mycket över 4000 varv. Den går inte orent eller så vad jag har märkt utan det bara stannar av helt enkelt, går fint i övriga registret.
Har kollat membranen i förgasarna och dom verkar hela åtminstone, har också prövat att köra utan luftfilter ifall det var där det ströp men utan framgång. 
jag måste göra en rejäl översyn av grejerna, så jag undrar om nån har några tips och idéer om vilken ände man ska börja i? :help:

Utloggad sleepy_

  • Weber 55
  • ****
  • Antal inlägg: 442
  • Team byaracing
    • Visa profil
SV: Orkeslös på höga varv
« Svar #1 skrivet: juli 10, 2015, 03:24:19 AM »
prova ge den mer/ mindre bränsle och se om det blir någon skillnad.
eller ligg på full gas över 4000 varv ett tag typ bromsa lite lagomt så du kan hålla det varvet iaf några hundra meter sen vrid av tändningen ta ur ett stift och kolla färgen.
skjuter den någonting i förgasarna eller bluddrar?
får man inte till hela registret så kan man måsta byta nålar har förgasarna suttit i enkelmontage förut kan det bli fel när man sätter dom dubbelt.
annars sitter kammen rätt med nycket planing och kortare kamrem kan det bli fel om man inte har ställbart drev.
mvh

Utloggad Stefanjämjö

  • Enkel förgasare
  • *
  • Antal inlägg: 6
    • Visa profil
SV: Orkeslös på höga varv
« Svar #2 skrivet: augusti 08, 2015, 23:20:58 PM »
Jag tänkte jag skulle göra en liten uppdatering av problemet  ;)

På förgasarna satt det ett rör till luftfiltret, och jag konstaterade att det ströp luften eller åtminstone fördelade den ojämnt mellan förgasarna, så det har jag kastat bort. Ska fixa ett luftfilter till vardera förgasare istället.

Sen var förgasarna ställda alldeles för fett, så jag snickrade till ett verktyg att ställa bränslenålarna med (en m8-skruv med en skåra i botten ;D ), och efter lite justerande där så går motorn hyfsat tycker jag. jag har dock inget bra ställe att provköra på så det är svårt att testa bilen ordentligt, får vänta tills det är dags för tävling och finjustera då  8)