Folkraceshop - Billiga delar till din folkracebil  

Författare Ämne: Problem, B20 med dubbla solex 45 addhe.  (läst 3440 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad olje

  • Enkel förgasare
  • *
  • Antal inlägg: 4
    • Visa profil
Problem, B20 med dubbla solex 45 addhe.
« skrivet: januari 11, 2014, 13:02:36 PM »
Tjena de här är mitt första inlägg här och hoppas på bra hjälp här.

nu till saken,
Jag ha satt på dubbla solex 45or på min B20 motor. (Volvo 140 är bilen)
Jag få inte till förgasarna att dra från botten när jag trycker ner gasen snabbt. Utan de bli "böö" sen varva den ut så man mister botten draget helt. Precis som den få för lite bränsle till en början!
Vet inte exakt hur jag ska förklara det men när jag trycker ner gasen snappat så vill den inte varva ut direkt utan kommer igång på högre varv.
Smyger jag ner med gasen så går de bra.
kort sagt, Bilen går bra på mellan och höga varv, och tomgången är bra. Förekommer även nysningar på dom låga varven och typ mellan varven, De bli även förgasar smällar vid några tillfällen.

Jag ha haft isär dom, bytt membran, ställt lite på axpumps staget...

Bestyckningen är rätt enligt misab och diverse andra jag frågat.

Ha det något med tändningen att göra? Nålventilen?
Ha bränsletrycksregulator på 0,20 bar, rätt eller fel tryck?
Förgasarna är även synkade.
Ingen reaktion när man justerar blandningsskruvarna på de vänstra på varje förgasare, regera bara på höger. (förstå ni mig?)
Vilka grader bör täningen ligga på? helt utslagen då?

Motorn i övrigt, planad topp, lite lätt portad, D-kam.
Som sagt jag bli inte helt klok på vad de är för fel!
Mvh

Utloggad sleepy_

  • Weber 55
  • ****
  • Antal inlägg: 453
  • Team byaracing
    • Visa profil
SV: Problem, B20 med dubbla solex 45 addhe.
« Svar #1 skrivet: januari 12, 2014, 00:39:26 AM »
Troligen är det sopparelaterat att den nyser i förgasarna är ett tecken på för lite bränsle gör den det på jämn gas på lägre varv så skulle du ha gått upp en storlek på lågfartsmunstyckena
Annars om det bara är då du trycker ner på låga varv så prova ställa mer på axpumparna

Men börja prova blåsa ur kanalerna till lågfarten om den inte svarar alls på lågfarts skruvar  och prova skruva ut dom sedan tills den slutar smälla går det inte så är det större munstycken som gäller.
En bra riktpunkt på tändningen max utslagen är ca 35 grader utan vacum inkopplat sen får man höja tills det börjar spika och sänka lite.
bränsletrycket är bra och så länge det inte har satt igen med skräp någonstans så brukar det börja flöda över istället för och gå snålt då nålventilerna är dåliga
Flotörnivån går dock kolla så den är rätt vet inte utantill hur den skulle vara med det går ju googla fram :P
Föresten kollat så det inte drar tjuvluft någonstans?

Att det är rätt enligt Misab är inte en garanti på att det är bra alla motorer är lite individuella då det gäller bestyckning men oftast kan det ses som ett bra riktmärke eller startbestyckning för och sedan finjustera lite.
mvh
« Senast ändrad: januari 12, 2014, 00:41:31 AM av sleepy_ »

Utloggad olje

  • Enkel förgasare
  • *
  • Antal inlägg: 4
    • Visa profil
SV: Problem, B20 med dubbla solex 45 addhe.
« Svar #2 skrivet: januari 13, 2014, 09:25:47 AM »
Tack då ha jag lite och kolla.
Det är på lågfart när jag gasar utest lite den kan nysa oxå.

Okej då ha jag täningen rätt, ligger runt 35. Tjuvluft ha jag kollat men kan givetvis missat, men tjuvluft ska den inte dra, få dubb kolla igen.

Ha lågfartsmunstyckerna något att göra med att två blandskruva inte gör något alls? De vänstra på varje förgasare.

Okej nej det är sant, kan jag bara säga att misab och ett par andra sagt de är rätt men helt klart kan de inte gå för min motor.

Utloggad Folkraceshop

  • Administrator
  • Trippla Weber 100
  • *****
  • Antal inlägg: 724
    • Visa profil
    • http://folkraceshop.se/
SV: Problem, B20 med dubbla solex 45 addhe.
« Svar #3 skrivet: januari 17, 2014, 14:05:06 PM »
Testa att spruta startgas runt insug så märker du om du har tjuvluft. Ökar varvet så läcker det...

Utloggad olje

  • Enkel förgasare
  • *
  • Antal inlägg: 4
    • Visa profil
SV: Problem, B20 med dubbla solex 45 addhe.
« Svar #4 skrivet: januari 21, 2014, 06:53:29 AM »
Japp ska göra de.

Lite fundersam över om lågfartsmunstyckerna något att göra med att två blandskruva inte gör något alls? De vänstra på varje förgasare.

Utloggad sleepy_

  • Weber 55
  • ****
  • Antal inlägg: 453
  • Team byaracing
    • Visa profil
SV: Problem, B20 med dubbla solex 45 addhe.
« Svar #5 skrivet: januari 21, 2014, 09:18:14 AM »
ta isär förgasarna och rengör och blås ur kanalerna till lågfarten med tryckluft och titta så allt är så det ska så blandskruvarna börjar fungera går det fortfarande inte få den och sluta nysa gå upp i storlek på lågfartsmunstyckena som jag redan skrivit en gång så ska det nog fungera :P

Utloggad olje

  • Enkel förgasare
  • *
  • Antal inlägg: 4
    • Visa profil
SV: Problem, B20 med dubbla solex 45 addhe.
« Svar #6 skrivet: januari 21, 2014, 12:50:49 PM »
Då ska jag göra så.
  :)