Folkraceshop - Billiga delar till din folkracebil  

Författare Ämne: Problem med nybygge = B230A, Mikuni BDSR40, FS296. Går orent  (läst 1843 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad Boocher

  • Enkel förgasare
  • *
  • Antal inlägg: 1
    • Visa profil
Problem med nybygge = B230A, Mikuni BDSR40, FS296. Går orent
« skrivet: september 09, 2013, 15:54:20 PM »
Nu hoppas jag att jag vänder mig till kunnigt folk med smarta lösningar  ;)

Jag har byggt ihop en ny motor till min senaste FR-bil men får den inte att gå alls bra.
Grundsetupen är:
B230A standard Grunddel
FS296 kamaxel med 0,35 i ventilspel
Mikuni BDSR40 brygga från en Yamaha R1 (1.0 i lågfartsmunstycke och 2.2 i Huvudmunstycke)
Hemmabyggt insug av 8mm stålplatta mot toppen, förgasarna använder original gummistos.
NGK BP6ES tändstift
Blockmonterad fördelare med brytarspetsar
Elektrisk bränslepump med 0,1bar i arbetstryck (då mikuni verkar ha lätt att flöda över)
2,5" avgassystem med en burk


Får en rad med märkliga fenomen på denna maskin.  :help:
Ljudet på motorgången bluddrar/påminner om en femcylindrig maskin
Tänder till och från på olika cylindrar
Efter ordentlig varmkörning i Heat så går den ej att stänga av (inte ens med huvudbrytare)
Rycker man tändkabel till ettans cylinder är ljudet på motorgången opåverkad (samma sak med övriga cylindrar)
rycker man både 1:an och tvåans tändkabel så låter den fortfarande likadant (misstänker sottändning)

Bytt stift ett antal gånger, Första bytet så såg stiften ut som följande:
1:an = sotigt men såg ut att ha fungerat
2:an = Blött
3:an = JÄTTEsotigt samt kort elektrodavstånd med svetsningstendenser
4:an = Som det ska vara, vitaktigt i mitten.

Andra bytet:
1:an = sotigt men såg ut att ha fungerat
2:an = sotigt
3:an = Blött
4:an = som det ska vara


Provat att byta:
Tändspole
kabel mellan spole och fördelare
fördelare
fördelarlock
rotor
konding
brytarspetsar (samt justerat dessa)
tändkablar
stift

Dock så blir det något mycket märkligt här!
Om jag släpper bulten som låser fördelaren (för att ställa tändningen), så gnistrar det mellan fördelare och bult!

Det hörs även att den misständer och dumpar bränsle med oregelbundna intervaller.

(Generatorn sitter kopplad på batterisidan av huvudbrytaren)


Om det är någon som löser detta så vore jag MYCKET tacksam  :dyrka:

Utloggad sleepy_

  • Weber 55
  • ****
  • Antal inlägg: 442
  • Team byaracing
    • Visa profil
SV: Problem med nybygge = B230A, Mikuni BDSR40, FS296. Går orent
« Svar #1 skrivet: september 10, 2013, 00:59:13 AM »
Det värkar vara en svår nöt och knäcka :P

men har du kollat igenom förgasarna om det är något som satt igen eller så då den värkar gå på 4an och är dom använda i bil förut så bestyckningen är någorlunda rätt?

annars när du provat byta fördelarlock har du kollat stiften efter det då en förklaring skulle kunna vara att lacken på insidan fördelarlocket börjat släppa så gnistan hoppar ner och jordar igenom fördelaren till blocket på alla utom 4ans cylinder väldigt långsökt dock men kanske skulle kunna ge ett sådant symtom så det gnistrade om det inte är enormt dålig kontakt mellan fördelaren och blocket så det är därför men det värkar ännu mer långsökt.
bästa vore nog och få skicka över hela tändsystemet från en fungerande bil rengöra alla kontaktytor mm för och kunna utesluta det (om det inte var det du gjorde när du bytte alla saker) :P

Utloggad volyota

  • Weber 55
  • ****
  • Antal inlägg: 424
    • Visa profil
SV: Problem med nybygge = B230A, Mikuni BDSR40, FS296. Går orent
« Svar #2 skrivet: september 10, 2013, 21:11:22 PM »
du skriver att det gnistrar mellan fördelaren och blocket då har du antingen högeffektspole utan förkopplingsmotstånd eller laddar aldeles för mycket eller taskig konding... rekomendation ca9 volt på spolen annars ryker brytarna direkt