Folkraceshop - Billiga delar till din folkracebil  

Författare Ämne: weber går inte på högfart.  (läst 2572 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad totto

  • Enkel förgasare
  • *
  • Antal inlägg: 1
    • Visa profil
weber går inte på högfart.
« skrivet: februari 09, 2019, 13:27:46 PM »
min Volvo 240 gör mig galen!
 b230 405top lite till rättad i kanalerna planad 2mm. måne8 kam. ex-rör 2,5 tum avgas. weber 40.
 bestyckning. halsring 36. spridare 3.5. lågfart 55F8,  acc 45, huvud 160, luft 170, F16 f-rör. nålmunstycke 200 flottör mått 8mm.
 den går till typ 2500-3000 varv sen bara dör dem och så kommer den när man släpper gasen. har packat om förgasarna och blåst allt men inget hjälper. någon som vet felet? känns dumt att köpa en massa grejor på känn.

Utloggad Dynamitfarsan

  • Enkel förgasare
  • *
  • Antal inlägg: 1
    • Visa profil
SV: weber går inte på högfart.
« Svar #1 skrivet: februari 12, 2019, 18:37:40 PM »
Förlite bränsle eller förmycket luft.

Utloggad sleepy_

  • Weber 55
  • ****
  • Antal inlägg: 475
  • Team byaracing
    • Visa profil
SV: weber går inte på högfart.
« Svar #2 skrivet: februari 13, 2019, 10:59:12 AM »
Med dom munstyckena borde den gå mer åt det feta hållet dör den där oavsett belastning eller Kan du tomvarva mera? Någon skillnad om du pumpar på gasen så acc pumparna skickar på bränsle?
Smäller den i förgasarna då den dör av eller storknar den med ett bluddrande?
Och har motorn gått bra förut eller har du satt ihop delar som är sk okända?