Folkraceshop - Billiga delar till din Volvo Saab Opel BMW  

Författare Ämne: Går på två!!  (läst 3363 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad bjorn87king

  • Enkel förgasare
  • *
  • Antal inlägg: 9
    • Visa profil
Går på två!!
« skrivet: februari 17, 2009, 14:03:55 PM »

Behöver tips på vad som kan göras efter att kablar och stift. Tändmodul, givare ,lock, rotor.
Spolar och allt annat man kan tänka sig elektriskt har jag kollat.
Men bilen fortsätter att gå på 2 cyl.

Bilen e en Saab 900 me H-motor annan Kam och de e insug.

Tacksam för tips.

Utloggad itbobo

  • Enkel förgasare
  • *
  • Antal inlägg: 12
    • Visa profil
SV: Går på två!!
« Svar #1 skrivet: februari 17, 2009, 15:14:52 PM »
Fattade inte om det va förgasare eller insprut, men om allt i tändningsväg är kollat/bytt och det är en insprutare kan det väl va idé att kolla så spridarna så dom ger bränsle som dom ska.

Utloggad folkracefabriken

  • Dubbla SU
  • **
  • Antal inlägg: 76
    • Visa profil
SV: Går på två!!
« Svar #2 skrivet: februari 17, 2009, 18:36:18 PM »
är det förgasare eller sprut?
tändföljden rätt?
vad hände när den börja gå på 2?

förklara lite mer så ska du nog kunna få lite tips

Utloggad bjorn87king

  • Enkel förgasare
  • *
  • Antal inlägg: 9
    • Visa profil
SV: Går på två!!
« Svar #3 skrivet: februari 18, 2009, 08:56:19 AM »
Det e insprutare, körde från en plats på uppfarten till en annan. Stannade och sen startade igen.
Då gick den bara på 2. Och sen dess är det så.

Spridarna e kollade. Inget fel.

Och efter tipset om tändföljden så kollade jag de me igår. Men de stämmde.

Förstår fan inte detta. >:(

Utloggad Granbacken

  • Enkel förgasare
  • *
  • Antal inlägg: 31
    • Visa profil
SV: Går på två!!
« Svar #4 skrivet: februari 18, 2009, 12:17:22 PM »
Nästa steg tycker jag då skall vara att lyfta av ventilkåpan och titta så allt står rätt till där. Det är inte alls ovanligt att tryckaren mellan kamaxeln och ventilen går i sönder. Det är visserligen en högoddsare om det skulle gå sönder till två ventiler ungefär samtidigt, men det kan ändå vara värt kolla under ventilkåpan.
Vad skall jag säga till grabbarna på forat?

Utloggad Tricky

  • Weber 55
  • ****
  • Antal inlägg: 340
  • Tjörns MF
    • Visa profil
SV: Går på två!!
« Svar #5 skrivet: februari 18, 2009, 20:32:11 PM »
jag fick samma problem på min efter att jag hadde högtrykstvättat motorrummet och motorn i min 900. jag lät den stå inne i värmen och gora i en vecka å när jag starta så gick den på alla 4, sen dess har jag alltid varit väldigt försiktig med vatten och brytar löst..

det skulle det oxå kunna va..

Utloggad bjorn87king

  • Enkel förgasare
  • *
  • Antal inlägg: 9
    • Visa profil
SV: Går på två!!
« Svar #6 skrivet: februari 19, 2009, 08:23:22 AM »
Den tvättades faktiskt i motorrummet efter jag köpt den, men den gick klockrent i två veckor.
Sen stod den ute en natt i skåne med -4 och sen dess e det såhär, Jag har tänkt att det kan vara någonb ispropp. Men varför skulle den bara gå på 2 isåfall..??

Utloggad Tricky

  • Weber 55
  • ****
  • Antal inlägg: 340
  • Tjörns MF
    • Visa profil
SV: Går på två!!
« Svar #7 skrivet: februari 19, 2009, 19:57:33 PM »
jag var på tävling i skene och natten innan va det -10, och då var det många bilar som hadde problem med att gå riktigt.

Utloggad bjorn87king

  • Enkel förgasare
  • *
  • Antal inlägg: 9
    • Visa profil
SV: Går på två!!
« Svar #8 skrivet: februari 20, 2009, 08:47:18 AM »
Problemet löst.

Bränsletillförslen va strypt och de kom inte fram tillräckligt me soppa.
Enkelt när man väl hitta skitfelet... ;D