Folkraceshop - Billiga delar till din Volvo Saab Opel BMW  

Författare Ämne: SAAN 99  (läst 2971 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad lycke

  • Enkel förgasare
  • *
  • Antal inlägg: 2
    • Visa profil
SAAN 99
« skrivet: januari 30, 2011, 01:53:32 AM »
hej har 99a med H-motor som inte vill gå rent vid belastning ettan helt ok men tväan går den bra till till 3500varv sen vägrar den att öka. har försökt att ställa förgasare täning utan förbätring komp ok   på alla cyl kamm ställd nytt lock rotor kablar å stift. går som en klocka på friläge varva som den ska men inte med belastning som sagt. öppen ideer

Utloggad Granbacken

  • Enkel förgasare
  • *
  • Antal inlägg: 31
    • Visa profil
SV: SAAN 99
« Svar #1 skrivet: januari 30, 2011, 11:06:21 AM »
Kolla så du inte har någon vakuum anslutning som är otät, eller att det suger tjuvluft runt insuget. Testa det genom att spraya startgas runt vakuum anslutningarna på insuget och bromsservon, plus runt insugsflänsen mot topplocket när motorn är igång. Om det drar tjuvluft på något ställe så skall den öka i varv när du sprayar på startgasen.
Vad skall jag säga till grabbarna på forat?

Utloggad lycke

  • Enkel förgasare
  • *
  • Antal inlägg: 2
    • Visa profil
SV: SAAN 99
« Svar #2 skrivet: januari 30, 2011, 14:46:55 PM »
jag har provat de med men får väll testa igen bode inte vara nogot jätte fel

Utloggad Haddock

  • Enkel förgasare
  • *
  • Antal inlägg: 49
    • Visa profil
SV: SAAN 99
« Svar #3 skrivet: januari 30, 2011, 15:00:53 PM »
Antingen går den snålt eller så tänder den för sent.
Då brukar motorn varva bra men orkar inget.
Mitt tips:
Backa tändningen en aning.

Utloggad Jobe

  • Enkel förgasare
  • *
  • Antal inlägg: 15
    • Visa profil
SV: SAAN 99
« Svar #4 skrivet: januari 30, 2011, 15:03:26 PM »
Hur ser tändstiften ut ?

Har du brytare på den eller är det brytarlöst ?