Folkraceshop - Billiga delar till din Volvo Saab Opel BMW  

Författare Ämne: Problem med trimmad b23  (läst 9300 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad suppra_mkIII

  • Enkel förgasare
  • *
  • Antal inlägg: 5
    • Visa profil
Problem med trimmad b23
« skrivet: januari 29, 2009, 17:30:17 PM »
Som sagt har stora bekymmer med min snurra.

Det som är gjort är:

Månen 8 kam
Planad topp 1.5mm
portad och mirade säten
Extraktor och 2.5" system
Helrenoverad bottendel, ringar lager etc
ställbart styrtryck.
Nya bränslepumpar
K-jet.

Renoverade bottendelen eftersom jag gjorde leakdown test och då hade jag typ 70 % leakdown.

Nu när jag försöker starta bilen så går den igång direkt utan gas i ca 2 sek och dör sedan.
Startar jag med fullgas så går den upp på kanske 3ooo varv och stannar där tills man stänger av bilen, den svarar knappt på
gas utan står bara och smäller, låter typ som jag har responssystem i bilen  ;D.

Har felsökt på allt och nu står det mellan att det är nåt fel på månen kammen eller att motor setupen gör att K-jetet blir galet.

Funderar på att montera Dubbla Dellorto 40:s men halv dyrt för att bara testa om det beror på sprutet.

Nån idè någon ? Tacksam för all hjälp. 

Utloggad Folkraceshop

  • Administrator
  • Trippla Weber 100
  • *****
  • Antal inlägg: 727
    • Visa profil
    • https://folkraceshop.se/
SV: Problem med trimmad b23
« Svar #1 skrivet: januari 29, 2009, 19:00:45 PM »
Låter som att du fått kamremmen ett hack fel  ???

Utloggad suppra_mkIII

  • Enkel förgasare
  • *
  • Antal inlägg: 5
    • Visa profil
SV: Problem med trimmad b23
« Svar #2 skrivet: januari 29, 2009, 19:30:32 PM »
Kan med 110% garantera att kamremmen inte är en kugg fel. Har nollat motor med indikator klocka. och ställt allt annat mot markeringar.
Har tänkt på felslipad kam men lutar mest mot k-jet skiten. Att det blir för mycket "vaccum/vibrationer" så att mätskivan vibrerar.

mvh

Utloggad Berggren

  • Enkel förgasare
  • *
  • Antal inlägg: 49
  • www.ReklamRacing.com
    • Visa profil
    • Reklam Racing
SV: Problem med trimmad b23
« Svar #3 skrivet: januari 29, 2009, 20:43:18 PM »
Hade liknande fel på en bil,bytte massa grejer men jag tro att styrtrycket var tokigt för helt plötsligt gick den....(troligtvis fel på bränsletrycks mätaren)
ReklamRacing.com

Utloggad suppra_mkIII

  • Enkel förgasare
  • *
  • Antal inlägg: 5
    • Visa profil
SV: Problem med trimmad b23
« Svar #4 skrivet: januari 29, 2009, 21:58:04 PM »
Styrtrycket har jag haft på 1.8 till 3.0 (bar) ungefär utan att det gjort någon skillnad.
Har haft Kjell Persson (is racing guru) och pratat med Jens Gustavsson (b20 kung) vi kommer inte fram till något troligt, som man kan sätta fingret på alltså. Teorier finns självklart :D..


Utloggad Ludde

  • Enkel förgasare
  • *
  • Antal inlägg: 31
    • Visa profil
SV: Problem med trimmad b23
« Svar #5 skrivet: januari 29, 2009, 22:14:13 PM »
Även jag har upplevt samma problem (som det låter) men på en Saab insprutare. Den gick klockrent ibland men sen helt plötsligt fick den fenomenen du beskriver. Tyvär så hittade jag aldrig felet, men på den så monterade jag förgasare sen fungerade den klockrent så jag skulle tro att det är insprutningen som strular. Tilläggas ska att jag är insprutnings allergiker så jag är nästan alltid dragen att skylla på insprutningen. ;)

Utloggad holmsjon

  • Dubbla SU
  • **
  • Antal inlägg: 91
    • Visa profil
SV: Problem med trimmad b23
« Svar #6 skrivet: januari 30, 2009, 08:15:26 AM »
Sker på att du monterat stakarna rätt håll?

Utloggad suppra_mkIII

  • Enkel förgasare
  • *
  • Antal inlägg: 5
    • Visa profil
SV: Problem med trimmad b23
« Svar #7 skrivet: januari 30, 2009, 16:10:23 PM »
Holmsjo nu hänger jag inte med..

Utloggad volyota

  • Weber 55
  • ****
  • Antal inlägg: 421
    • Visa profil
SV: Problem med trimmad b23
« Svar #8 skrivet: januari 30, 2009, 22:40:35 PM »
ställ styrtrycket på ca2.2 2.3 kolla bränsle trycket om det inte stämmer ställ det på orginal tryck. när den skjuter ? var insug eller gren rör??? troligtvis så får den för lite .funkade sprutet bra innan ?? måste du ha kallstarten i för att få igång den ??  håller på med k jet väldigt mycket så ditt problem ska nog gå att fixa till

Utloggad holmsjon

  • Dubbla SU
  • **
  • Antal inlägg: 91
    • Visa profil
SV: Problem med trimmad b23
« Svar #9 skrivet: januari 31, 2009, 14:28:54 PM »
Holmsjo nu hänger jag inte med..

Tänkte att när du renoverade bottendelen monterade stakarna "spegelvända"... alltså fick märkningen på stakarna på fel sida i förhållande till rotationsriktningen...

Nån som kan förklara på ett bättre sätt?

Utloggad Tricky

  • Weber 55
  • ****
  • Antal inlägg: 340
  • Tjörns MF
    • Visa profil
SV: Problem med trimmad b23
« Svar #10 skrivet: februari 03, 2009, 21:46:42 PM »
bara för att utesluta dumma klannt fel. sitter tändfölden riktigt?? jag satte fel på en bil. den gick typ så som du beskriver.

Utloggad knöppen

  • Enkel förgasare
  • *
  • Antal inlägg: 20
    • Visa profil
SV: Problem med trimmad b23
« Svar #11 skrivet: februari 04, 2009, 00:03:51 AM »
tycker de låter som tändningsfel... :-\

Utloggad suppra_mkIII

  • Enkel förgasare
  • *
  • Antal inlägg: 5
    • Visa profil
SV: Problem med trimmad b23
« Svar #12 skrivet: februari 04, 2009, 19:39:54 PM »
tändningen är lite svår att kolla just nu. Och tändföljden är rätt..
Håller på att försöka fixa fram några weber gasare,  och när jag har fått tag på det ska jag hoppa sönder k-jetet, sätta eld på det och sedan släcka det med en spade!!

Utloggad Lars Borg

  • Dubbla SU
  • **
  • Antal inlägg: 85
    • Visa profil
SV: Problem med trimmad b23
« Svar #13 skrivet: februari 04, 2009, 20:23:36 PM »
Varför är tändningen så svår att kolla? Kan nästan garantera att det inte är något fel på sprutet, ett K-jet är ju bra mycke enklare än en förgasare! ;)

Utloggad folkracefabriken

  • Dubbla SU
  • **
  • Antal inlägg: 76
    • Visa profil
SV: Problem med trimmad b23
« Svar #14 skrivet: februari 04, 2009, 23:44:07 PM »
istället för att ha sönder k jet kan du skänka de till mig, bara åkt insprut senaste 3 åren. aldrig krånglat för mig. :)
förgasare är det mycke mer krångel med, men kan faktiskt vara ditt k jet som strular även om det för mig med låter som tändfel.