Folkraceshop - Billiga delar till din Volvo Saab Opel BMW  

Författare Ämne: Problem med b230E k-jet.  (läst 5942 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad Sputtnick

  • Dubbla SU
  • **
  • Antal inlägg: 65
    • Visa profil
Problem med b230E k-jet.
« skrivet: juni 29, 2011, 20:47:51 PM »
Har ett litet problem. Den går en liten stund på fyra cyl. sen blir han tvär trött och går bara på tre. den blir lite piggare om man trycker in kallstarten (har den på brytare) men går fortfarande på tre.

Har inte komptestat än. Har nyss bytt bränsle pump för den förra la av. den var likadan innan trodde då att det var pumpen men tydligen inte. men då gick den bra till 3000rpm sen ville den inte längre och så fort den blev varm så tvär dog den och gick på tre.

På tävling gick den jätte bra första varvet till 3000rpm sen gick den bara på tre cyl. va så i tre heat.

någon som vet vad det kan tänkas vara?

Utloggad volyota

  • Weber 55
  • ****
  • Antal inlägg: 421
    • Visa profil
SV: Problem med b230E k-jet.
« Svar #1 skrivet: juni 29, 2011, 21:19:28 PM »
låter som det är bränsletrycket som spökar mät trycket

Utloggad Sputtnick

  • Dubbla SU
  • **
  • Antal inlägg: 65
    • Visa profil
SV: Problem med b230E k-jet.
« Svar #2 skrivet: juli 02, 2011, 20:57:10 PM »
Fixat bytte hela spridarsystemet och nu går den som fan.  ;D

Utloggad vargen

  • Dubbla SU
  • **
  • Antal inlägg: 88
    • Visa profil
SV: Problem med b230E k-jet.
« Svar #3 skrivet: juli 22, 2011, 15:44:02 PM »
var utan tvekan styrtrycksventilen.

Utloggad Sputtnick

  • Dubbla SU
  • **
  • Antal inlägg: 65
    • Visa profil
SV: Problem med b230E k-jet.
« Svar #4 skrivet: augusti 07, 2011, 20:17:38 PM »
Problemet kvarstod. och det var inte styrtrycksventilen. ligger fortfarande på att söka felet det senaste tipset är termotidkontakten. Ska även sätta dit en sju hel***es bränslepump och se om den jag har flödar för dåligt.

Utloggad tjipp

  • Weber 55
  • ****
  • Antal inlägg: 263
    • Visa profil
SV: Problem med b230E k-jet.
« Svar #5 skrivet: augusti 08, 2011, 09:33:18 AM »
flödet är inte problemet.. det är däremot trycket som pumpen månste orka hålla uppe rätt högt till en E-maskin.

Utloggad 242racing

  • Enkel förgasare
  • *
  • Antal inlägg: 48
  • ALINGSÅS MK
    • Visa profil
SV: Problem med b230E k-jet.
« Svar #6 skrivet: augusti 08, 2011, 21:19:51 PM »
har du generator på bilen?? kolla isåfall att den laddar fullt för pumpen kräver 14,4 volt för att ge fullt tryck. hade proplem med min bil och det var generaton som inte laddade fullt.
Gör som Ford köp Volvo

Utloggad vargen

  • Dubbla SU
  • **
  • Antal inlägg: 88
    • Visa profil
SV: Problem med b230E k-jet.
« Svar #7 skrivet: augusti 13, 2011, 23:39:36 PM »
vad kör du för tändning vilken fördelare? .

du behöver inte ha varken termotid eller styrtrycksventil inkopplad.  eller tillsatsluftsliden 

kuftsliden pluggar man slangarna.

termo kontakten styr endast tillslag av kallstart .

både tillsatsluftsliden och styrtryck har egen ström  styrtryket  höjs under en 10min period  högre tryck = mindre soppa.  systemtrycket är högre tryck = mer soppa.

Utloggad Sputtnick

  • Dubbla SU
  • **
  • Antal inlägg: 65
    • Visa profil
SV: Problem med b230E k-jet.
« Svar #8 skrivet: september 05, 2011, 21:33:05 PM »
Jag har brytare med biltema högspännings tändspole.

Utloggad vargen

  • Dubbla SU
  • **
  • Antal inlägg: 88
    • Visa profil
SV: Problem med b230E k-jet.
« Svar #9 skrivet: september 08, 2011, 11:20:03 AM »
nej nej det går inte förmofligen kör du utan förkopplnigsmotstånd. troligen slår brytarna ihop /eller överbelastar du kondensatorn kör standard tändspole med förkopplingsmotstånd (så tändspolen endast arbetar med 12volt och inte 14,4volt som det är i en bil.


edit anledningen. jo kondesatorn blir för varm och slutar fungera ordentligt tändfelet vandrar runt på olika stift ibland kanske den dör helt  brytarlöst är det som gäller om man vill ha tillförlitlighet.
« Senast ändrad: september 08, 2011, 11:22:11 AM av vargen »

Utloggad Sputtnick

  • Dubbla SU
  • **
  • Antal inlägg: 65
    • Visa profil
SV: Problem med b230E k-jet.
« Svar #10 skrivet: september 09, 2011, 20:19:04 PM »
Jag har en bil med brytarlös tändning kanske ska plocka det så hoppas jag att det kanske funkar bättre.

Utloggad vargen

  • Dubbla SU
  • **
  • Antal inlägg: 88
    • Visa profil
SV: Problem med b230E k-jet.
« Svar #11 skrivet: september 11, 2011, 00:47:45 AM »
prova går ju för att på så sett felsöka.